Bank Offline BSCHESMMXXX - Banco Santander Infrastructure Issue

Incident Report for Devengo

Resolved

Banco Santander is processing payments again. We have also processed all delayed payments.

Unfortunately, some of the payments at the beginning of the incident have been processes as ordinary payments and will be credited on monday.
Posted Jun 15, 2025 - 08:04 CEST

Update

We have been informed that Banco Santander will be online until tomorrow 15th 8:00 CEST due to maintenance works.

All payments sent to Banco Santander will be enqueued until them. We will process the payments automatically once they resume operations.
Posted Jun 14, 2025 - 22:30 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 14, 2025 - 22:10 CEST

Identified

The SCT-INST infrastructure of banks with BIC= BSCHESMMXXX is currently offline.
At the moment payments to this BIC are being delayed and will be retried later.
Posted Jun 14, 2025 - 22:10 CEST
This incident affected: Banking network.