Issue processing payments

Incident Report for Devengo

Resolved

Everything is working as expected, all delayed payments have been processed.
Posted Sep 03, 2026 - 12:33 CEST

Monitoring

We have identified the issue and restarted part of the platform. Pending payments are being processed, payment will open in a couple of minutes and delayed payments will be executed right after that.
Posted Sep 03, 2026 - 11:52 CEST

Investigating

We have identified a delay in payment processing and are currently investigating its cause. As a precautionary measure, payment processing has been temporarily suspended and delay mode has been activated.
Posted Sep 03, 2026 - 11:37 CEST
This incident affected: Payments API.