Bank INGDESMM Offline - Banking Infrastructure Issue
Incident Report for Devengo
Resolved
ING Spain is finally processing again. All enqueued payments have been processed.
Posted Apr 06, 2024 - 19:06 CEST
Update
INGDESMM (ING BANK N.V. ESPAÑA) continues to be offline. Payments to this bank are not being processed.
Posted Apr 06, 2024 - 12:32 CEST
Investigating
The SCT-INST infrastructure of bank INGDESMM (ING BANK N.V. ESPAÑA) is offline.
Posted Apr 06, 2024 - 10:18 CEST
This incident affected: Banking.