Banking Infrastructure Issue
Incident Report for Devengo
Resolved
All the backlog has been cleared, and all the systems are working normally now.
Posted May 30, 2023 - 21:58 CEST
Update
Execution times are still abnormally long so customers should expect delays. We will be catching up with the previous payments as soon as processing times get better.
Posted May 30, 2023 - 18:21 CEST
Update
The provider has resolved the issue. As a result of the incident execution times are abnormally long so customers should expect delays. We will be catching up with the previous payments.
Posted May 30, 2023 - 16:22 CEST
Update
The providers systems are are still in a degraded state.
Posted May 30, 2023 - 15:55 CEST
Update
The providers systems are coming back online but are still in a degraded state.
Sorry for the inconvenience.
Posted May 30, 2023 - 13:49 CEST
Update
The providers systems are coming back online but are still in a degraded state.
Posted May 30, 2023 - 12:40 CEST
Update
The upstream banking infrastructure continues to work to solve the identified issue as soon as possible.
Posted May 30, 2023 - 11:04 CEST
Identified
The upstream error has been identified, and providers are working to solve it.
Posted May 30, 2023 - 09:33 CEST
Investigating
We have detected an issue with our banking infrastructure that is making SEPA transfers take longer than usual to be executed.

As a result of these execution times, there is an abnormally long queue to process payments, so customers should expect delays.

We are working diligently with the banking network to fix the issue immediately.
Payments
Banking
Posted May 30, 2023 - 07:09 CEST
This incident affected: Payments, Banking, and Salary Advance.