Problem sending payments to Caixabank

Incident Report for Devengo

Resolved

Everything has been processed, we are back to normal.
Posted Dec 19, 2024 - 20:37 CET

Update

Caixabank has finally fixed the issue. Payments are being executed finally. All delayed payments will be executed as we talk.
Posted Dec 19, 2024 - 20:20 CET

Update

The issue remains open with thousands of users complaining:

- https://x.com/search?q=caixabank
- https://downdetector.es/problemas/caixabank/
Posted Dec 19, 2024 - 18:30 CET

Update

Caixabank still has an issue with instant payments. Unfortunately not much to do from our side.
Posted Dec 19, 2024 - 15:11 CET

Identified

There is an issue sending instant payments to Caixabank. As a preventive measure, we have put payments to Caixa on delay until this is solved to avoid more payments are routed as regular transfers.
Posted Dec 19, 2024 - 13:27 CET
This incident affected: Banking Infrastructure (Banking network).