Bank INGDESMM Offline - Banking Infrastructure Issue
Incident Report for Devengo
Resolved
All enqueued payments have been confirmed.
Posted Nov 24, 2023 - 15:14 CET
Update
ING is back online. Enqueued payments are going through, some may take some minutes to be confirmed.
We will continue monitoring actively.
Posted Nov 24, 2023 - 13:58 CET
Investigating
The SCT-INST infrastructure of bank INGDESMM (ING BANK N.V. ESPAÑA) is offline. All instant payments sent to it are being enqueued. As soon as bank is online again they will be processed.
Posted Nov 24, 2023 - 12:04 CET
This incident affected: Payments, Banking, and Salary Advance.