SCT-Inst delays - Banking Infrastructure Issue

Incident Report for Devengo

Resolved

Delayed payments have now been processed and new payments are being processed as expected.
If you need any further clarification, do not hesitate to contact us at support@devengo.com
Posted Jun 18, 2025 - 10:33 CEST

Monitoring

La red española de servicios de pago vuelve a funcionar con normalidad.

Los pagos que estamos recibiendo actualmente se están procesando.

Los pagos en delayed serán procesados en los próximos minutos.
Posted Jun 18, 2025 - 09:48 CEST

Investigating

An incident has been detected in the Spanish instant payment infrastructure, currently affecting instant payments.
As a result, we are temporarily placing payments in a delayed status until the issue is resolved.
We will have additional information in the next our.
Posted Jun 18, 2025 - 09:18 CEST
This incident affected: Payments API and Banking network.