SCT-INST delays - Banking Infrastructure Issue
Incident Report for Devengo
Resolved
All payments in the queue have been now processed.
All systems are operational now.
Posted Jan 20, 2024 - 00:01 CET
Monitoring
Issue is now over. Payments are going through now and they are being confirmed. We are now sending delayed payments that have been enqueued. We will continue monitoring closely.
Posted Jan 19, 2024 - 22:35 CET
Update
Issue persist. We are still holding payments till PSP solves the problem. We do not have still an ETA on when this could be solved. This is of course, our top priority.
Posted Jan 19, 2024 - 16:07 CET
Update
Issue persists bank rails are working to have a fix as soon as possible.
We are really sorry for the inconvenience this is causing.
Posted Jan 19, 2024 - 15:00 CET
Update
Issue is still being investigated.
Sorry for the inconvenience caused.
We are working diligently to make sure the incident is over as soon as possible.
Posted Jan 19, 2024 - 13:25 CET
Identified
We have detected an issue with one of our banking partners that is making SEPA transfers to take longer than usual to be executed.

As a result of these execution times, there is an abnormally long queue to process payments so customers should expect delays.

We are working diligently with the banking network to get the issue fixed as soon as possible.
Posted Jan 19, 2024 - 12:09 CET
This incident affected: Payments, Banking, and Salary Advance.