Llatency on all endpoints in our API
Incident Report for Devengo
Resolved
Issue is over and all payments are being processed as usual.
Posted Mar 11, 2024 - 16:00 CET
Identified
We are currently experiencing latency on all endpoints in our API. We are returning timeouts. IMPORTANT do not retry payments because as soon as the incident is over you will receive the final payment status.
Posted Mar 11, 2024 - 10:53 CET
This incident affected: Payments, Banking, and Salary Advance.