Bank Offline BBVAESMMXXX - Infrastructure Issue

Incident Report for Devengo

Resolved

BBVA is finally processing payments again. All pending payments have been processed.
Posted Jun 11, 2025 - 06:38 CEST

Update

BBVA is still offline. All payments to the BIC BBVAESMMXXX are being queued. Once the problem is solved all payments will be pushed through.
Posted Jun 11, 2025 - 05:24 CEST

Identified

The SCT-INST infrastructure of banks with BIC= BBVAESMMXXX\ is currently offline.
At the moment payments to this BIC are being delayed and will be retried later.
Posted Jun 11, 2025 - 03:51 CEST
This incident affected: Banking network.