SEPA Transfers - Banking Infrastructure Issue
Incident Report for Devengo
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 15:18 CET
Update
Issue has been now solved.
- New payments are being processed.
- The payments we have enqueued are being processed at the moment, it can take some minutes till they are all processed.
- The first set of payments of the issue are being reviewed and will be processed shortly.
Posted Nov 07, 2024 - 15:18 CET
Investigating
There is an issue with banking infrastructure generating many payments getting stalled. We have put payment processor on hold and all payments are being delayed. PSP is investigating.
Posted Nov 07, 2024 - 13:45 CET
This incident affected: Banking network.