SEPA Transfers - Banking Infrastructure Issue
Incident Report for Devengo
Resolved
Incident has been resolved. Payments are going through and being confirmed.
Posted Feb 28, 2024 - 10:57 CET
Update
The incident has not yet been totally resolved, although payments are currently still being confirmed. Some payments form yesterday are still pending to be processed.
Posted Feb 28, 2024 - 07:01 CET
Monitoring
El PSP sigue trabajando en el incidente, si bien en estos momentos los pagos se están confirmando. Algunos pagos se han quedado retenidos. Estaremos trabajando para que sean liberados cuanto antes.
Sentimos las molestias.
Posted Feb 28, 2024 - 02:18 CET
Update
Out banking partner is still working to resolve the issue.
We apologise the inconvenience caused.
Posted Feb 27, 2024 - 23:14 CET
Update
Out banking partner is still working in the issue.
We apologise the inconvenience caused.
Posted Feb 27, 2024 - 21:55 CET
Identified
There is an issue with banking infrastructure generating transfers not being confirmed. The issue has been already identified.

As a result, there is an abnormally long queue to process payments, so customers should expect delays.

We are working diligently with the banking network to fix the issue as soon as possible.
Posted Feb 27, 2024 - 20:11 CET
This incident affected: Payments, Banking, and Salary Advance.