SEPA Transfers - Banking Infrastructure Issue
Incident Report for Devengo
Resolved
All delayed payments have been processed and we are fully operational again. We will continue monitoring all operations.

There are around 15 payments from the beginning of the issue that have been processed as regular payments by one of our banking partners. Those payments will arrive between Monday and Tuesday, depending on the destination bank settings. We apologise for that. In some of the payments affected are from your company, you will be able to check them using our API or control panel.
Posted Feb 24, 2024 - 12:44 CET
Monitoring
New payments are already being executed and the money delivered.

We are going to start processing delayed payments in a few minutes, once the system has been completely stabilised.

Thanks again for your patience and support during the issue.
Posted Feb 24, 2024 - 11:52 CET
Update
Unfortunately the issue persist. We continue holding the payments so they can be processed as instant payments as soon as the issue is resolved. This will get the money delivered sooner that sending the payments as regular transfers, which would have an estimated time of arrival of Tuesday.

We thank your for your understanding.
Posted Feb 24, 2024 - 10:54 CET
Update
Situation persists it seems a general issue of the Bank of Lithuania and therefore both of our partners are affected.
Posted Feb 24, 2024 - 08:40 CET
Investigating
There is an issue in the banking gateway of both PSPs with whom we are working with. Payments are being delayed or retried as non instant.

We are working with all our partners trying to solve this situation as soon as possible.
Posted Feb 24, 2024 - 02:58 CET
This incident affected: Payments, Banking, and Salary Advance.