Incident detected with payments in accounts issue by devengo

Incident Report for Devengo

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 13:15 CEST

Monitoring

The configuration has been updated and payments are being processed again. We are monitoring the situation.
Posted Sep 04, 2026 - 12:14 CEST

Identified

We have identified a misconfiguration in our ACH processing that is causing all payments from accounts issued by Devengo to be rejected. We are working on a fix and will update this status as soon as it's resolved.
Posted Sep 04, 2026 - 11:14 CEST
This incident affected: Banking Infrastructure (Devengo's Payment processor).